Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

#865 closed defect (bug) (duplicate)

Member/Group Widget Ajax-Bug when not in root

Reported by: miguael's profile miguael Owned by:
Milestone: 1.1 Priority: major
Severity: Version:
Component: Keywords: widget
Cc:

Description

When I place the member- or the group-widget not in the root-blog (example http://testdomain.com)the Ajax seems to go crazy...
When I click on newest/active/popular it then tries to jump (per expample) http://blog.testdomain.com/members, where it doesn't find it.

(sorry, I don't know, why that is)

Change History (3)

#1 @chird
13 years ago

I too have this problem. Tried hard coding in the root url in bp-groups-widgets.php to test but doesn't fix issue, just forwards to that page instead of doing ajax call.

#2 @apeatling
13 years ago

  • Milestone changed from 1.0.4 to 1.1

Milestone 1.0.4 deleted

#3 @apeatling
13 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #814

Note: See TracTickets for help on using tickets.