Skip to:
Content

BuddyPress.org

Opened 2 years ago

Closed 17 months ago

#8606 closed defect (bug) (worksforme)

Profile Picture Upload not working

Reported by: jobinelenjical's profile jobinelenjical Owned by:
Milestone: Priority: normal
Severity: normal Version: 9.1.1
Component: Members Keywords: reporter-feedback
Cc:

Description

BuddyPress version - 10.0.0-beta1 or 9.1.1(stable version)
Theme - Twenty Twenty or any theme
Wordpress version - 5.8.2

When I change Cover Image it is working fine.
But when I change Profile Photo it is giving error - There was a problem cropping your profile photo.

I am not able to find out why it is giving this error.
Please help urgently

Attachments (1)

profile_picture_issue.png (31.8 KB) - added by jobinelenjical 2 years ago.

Download all attachments as: .zip

Change History (3)

#1 @imath
2 years ago

  • Keywords reporter-feedback added; needs-patch removed
  • Milestone changed from Up Next to Awaiting Review
  • Priority changed from highest to normal
  • Severity changed from blocker to normal

Hi,

Thanks for your report. I can't reproduce the issue. Changing a profile photo is working as expected for me.

Could you add a link to the photo you're trying to use as a profile photo?

#2 @imath
17 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.