Skip to:
Content

BuddyPress.org

Opened 15 years ago

Closed 15 years ago

#860 closed defect (bug) (fixed)

Problems uploading images?

Reported by: mlemberg's profile mlemberg Owned by:
Milestone: 1.1 Priority: minor
Severity: Version:
Component: Keywords: avatar, images, upload
Cc:

Description

I have a problem uploading images for avatars. It seems that if pictures are too big, the layout breaks when reaching the cropping steps.

I have checked my ftp and the images seem to upload fine. But they don't get thumbnailed and renamed as images normally do as part of the process.

I am running WPMU 2.7.1 with latest trunk and standard theme. I have tried switching off all plugins with no help. Also I have tried editing wpmu-options setting max upload file size higher but with no help.

To me it seems that the issue is not related with the specific size in KB. Most images but not all below 150 KB will upload. Rather I think it's somehow related to the images dimensions. Not sure though.

Change History (3)

#1 @DJPaul
15 years ago

  • Priority changed from critical to minor

#2 @apeatling
15 years ago

  • Milestone changed from 1.0.4 to 1.1

Milestone 1.0.4 deleted

#3 @apeatling
15 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Should work in trunk.

Note: See TracTickets for help on using tickets.