Skip to:
Content

BuddyPress.org

Opened 4 weeks ago

Closed 4 weeks ago

#8572 closed defect (bug) (fixed)

Update node modules for 10.0.0

Reported by: imath Owned by: imath
Milestone: 10.0.0 Priority: normal
Severity: normal Version:
Component: Build/Test Tools Keywords: has-patch
Cc:

Description

The main change apart from upgrading to latest versions of node modules (except for autoprefixer which version 10 causes an issue with postCss) is to stop using the deprecated stylelint-config-wordpress in favor of @wordpress/stylelint-config

Attachments (1)

8572.patch (3.2 KB) - added by imath 4 weeks ago.

Download all attachments as: .zip

Change History (2)

@imath
4 weeks ago

#1 @imath
4 weeks ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 13113:

Build tools: update node modules to latest versions

The main change apart from upgrading to their latest versions node modules (except for autoprefixer which version 10 causes an issue with postCSS) is to stop using the deprecated stylelint-config-wordpress in favor of @wordpress/stylelint-config

Fixes #8572

Note: See TracTickets for help on using tickets.