Skip to:
Content

BuddyPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#8466 closed defect (bug) (worksforme)

Unable to create groups. 7.3.0

Reported by: bcnforever's profile bcnforever Owned by:
Milestone: Priority: highest
Severity: major Version: 7.3.0
Component: Groups Keywords:
Cc:

Description

Hello, I was trying to create the first group called “admin” in order to create projects & so on… but as you can see there :
Here is a GIF so you can see.
It doesn’t work.

Page is refreshing, & it is impossible to access the next steps like parameters etc.

Even on classic themes, even after deactivating any plug-ins, even after removing it and reinstalling it.

Change History (3)

#1 @bcnforever
3 years ago

So at first, I'm on this page on the URL xxx.com/groupes/create/step/group-details/

Once I click on "Continue" it refreshes the page and I am back on xxx.com/groupes/create/step/group-details/
<a href="https://www.noelshack.com/2021-18-3-1620203632-test.png" rel="noopener" target="_blank">Result</a>

I tried typing xxx.com/groupes/create/step/group-settings/ to see, and this is what I get:
<a href="https://www.noelshack.com/2021-18-3-1620203636-test2.png" rel="noopener" target="_blank">Result of SETTINGS forced</a>

Version 0, edited 3 years ago by bcnforever (next)

#2 @dcavins
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hi, thanks for your report. I tested this functionality with BP 7.3.0 and cannot reproduce in the "twenty twenty" or "twenty twenty-one" themes using either the legacy or nouveau BP template pack. I'd guess that there is something in your theme or other custom code that is interacting with the form. You might look for some JavaScript that is intercepting all clicks.

#3 @bcnforever
3 years ago

Hey @dcavins in fact you should try with "Paid Memberships Pro Version : 2.5.8"

It won't work anymore that way...

I'm kinda stuck, because I need these two plug-ins...

Last edited 3 years ago by bcnforever (previous) (diff)
Note: See TracTickets for help on using tickets.