Skip to:
Content

BuddyPress.org

Opened 7 months ago

Closed 4 weeks ago

#8446 closed defect (bug) (worksforme)

2nd level comment let whole 1st level thread disappear in group activity

Reported by: roberto.vergallo Owned by:
Milestone: Priority: normal
Severity: normal Version: 7.2.0
Component: Groups Keywords: reporter-feedback
Cc:

Description

Post an activity in a group. Then write a comment to the activity. Everything is ok, until you write a comment to the above comment (i.e. a comment to the comment). This makes the whole 1st level thread disappear.
I’ve seen what happen in the database. The problem is with the mptt left and right fields in the wp_bp_activity table.

Change History (2)

#1 @imath
7 months ago

  • Keywords reporter-feedback added
  • Milestone set to Awaiting Review

Hi thanks for your feedback.

Using latest WordPress / BuddyPress with no other plugins and having the Twenty Twenty-One theme active, I wasn't able to reproduce trying to follow the steps of the ticket's description. So to me everything behaves the right way. See screencap below.

https://cldup.com/ww4JRVw0BZ.png

Could you share more details about how to reproduce the issue (WordPress version, Active Theme, Active BP Template pack, these information can be found from the Site Heath/info Administration screen)

#2 @imath
4 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.