Skip to:
Content

BuddyPress.org

Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#8405 closed defect (bug) (fixed)

RC

Reported by: ketil Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version:
Component: Groups Keywords:
Cc:

Description

Have two things to point out.

  1. The activity field is too narrow in mobile!
  1. "Last comment" - Archive - Categories The headings are close to the mobile edge, ie right next to the outer edge of the mobile.
  1. The distance between the group cover / profile picture and the group information / activity field is too large! a larger empty field there !, see the picture. This was fixed on the profile page with the latest RC update, but the problem is still in groups!

https://yadi.sk/i/A6Nv0MW5KZT3aA

Change History (9)

#1 @imath
3 months ago

  • Keywords reporter-feedback added

Hi @ketil thanks for your feedback, Could you share the name of the Theme you are using ?

#3 @ketil
3 months ago

I fix the group problem "The distance between the group cover / profile picture and the group information / activity field is too large empty field there!" vid this in css:

.alignwide, .page-template-template-gutenberg .alignwide {

max-width: 95%;
margin-left: auto;
margin-right: auto;
padding-left: 0;
padding-right: 0;

Or it was this, i dont remeber now, sorry;

.content-area {

width: 70.0%;
/* width: 69.6%; */
float: left;
padding: 0 4.3% 0 0;

}

But you se i have not the group problem enymore; https://sosialtnett.scandibook.com/grupper/kjetil-ervikson/

The distance corrected after I made activity in the group wider with code in css.

Last edited 3 months ago by ketil (previous) (diff)

#4 @ketil
3 months ago

I can also contribute with Norwegian Bokmål and Swedish translation of buddypress, if desired! only i know how to do this! I previously contributed to Norwegian and Swedish translation of Oxwall and plugin. Now I am helping to translate from English to Norwegian and Swedish via Atom editing in another new free oxwall similar project found in Texas in the USA.

If i know how to translate BuddyPress! I can certainly contribute now and then.

Last edited 3 months ago by ketil (previous) (diff)

#5 follow-up: @tobifjellner
3 months ago

Hi @ketil
This is Tobi from the Swedish WordPress translation team.
The translation of BuddyPress is located (just like for most free WordPress plugins) on our translation platform at https://translate.wordpress.org/
And BuddyPress is located at https://translate.wordpress.org/projects/wp-plugins/buddypress/

Both Swedish and Bokmål could benefit from an extra hand.

For Swedish, please check https://wpsv.se/engagera-dig/stilguide-for-oversattningar/ where you'll find lot of useful information.
Also: @kebbet is assigned as Swedish translation editor for this project, and he is actively working on this translation (and many others...) I suggest that you get in touch with him to get started.

For Norwegian (Bokmål):
There's an appointed translation editor, but he doesn't seem to be active nowadays. I'd suggest that you contact the corresponding General Translation Editors @bjornjohansen and/or @knutsp They should be able to give you good pointers with regards to getting started in a good way. I'd also suggest that you try to get in touch with @walbo who seems to be actively contributing Norwegian translations right now. Perhaps you or him (or both) can get appointed as Norwegian PTE's. :)

The most convenient way to get in touch with these people (and with me, if you've got questions about Swedish translations in general) would be to join the chat platform Slack. There's a global instance (called "Making WordPress") which you can join via https://make.wordpress.org/chat/
and then there's a small Swedish Slack, too. You can invite yourself via https://wpsv.se/wpsv-slack/

Last edited 3 months ago by tobifjellner (previous) (diff)

#6 @knutsp
3 months ago

@ketil Approved som fuzzy and wainting string. Please, suggest new ones for the missing or bad.

#7 in reply to: ↑ 5 @ketil
3 months ago

Thanks for an informative answer. I'll be looking at this after New Year.

Replying to tobifjellner:

Hi @ketil
This is Tobi from the Swedish WordPress translation team.
The translation of BuddyPress is located (just like for most free WordPress plugins) on our translation platform at https://translate.wordpress.org/
And BuddyPress is located at https://translate.wordpress.org/projects/wp-plugins/buddypress/

Both Swedish and Bokmål could benefit from an extra hand.

For Swedish, please check https://wpsv.se/engagera-dig/stilguide-for-oversattningar/ where you'll find lot of useful information.
Also: @kebbet is assigned as Swedish translation editor for this project, and he is actively working on this translation (and many others...) I suggest that you get in touch with him to get started.

For Norwegian (Bokmål):
There's an appointed translation editor, but he doesn't seem to be active nowadays. I'd suggest that you contact the corresponding General Translation Editors @bjornjohansen and/or @knutsp They should be able to give you good pointers with regards to getting started in a good way. I'd also suggest that you try to get in touch with @walbo who seems to be actively contributing Norwegian translations right now. Perhaps you or him (or both) can get appointed as Norwegian PTE's. :)

The most convenient way to get in touch with these people (and with me, if you've got questions about Swedish translations in general) would be to join the chat platform Slack. There's a global instance (called "Making WordPress") which you can join via https://make.wordpress.org/chat/
and then there's a small Swedish Slack, too. You can invite yourself via https://wpsv.se/wpsv-slack/

#8 follow-up: @imath
3 months ago

  • Keywords reporter-feedback removed
  • Milestone changed from 7.0.0 to Awaiting Review
  • Resolution set to fixed
  • Status changed from new to closed

I guess this is specific to your theme. I'm glad you fixed it. Thanks again for your contribution.

#9 in reply to: ↑ 8 @ketil
3 months ago

Thanks you to.

Replying to imath:

I guess this is specific to your theme. I'm glad you fixed it. Thanks again for your contribution.

Last edited 3 months ago by ketil (previous) (diff)
Note: See TracTickets for help on using tickets.