Skip to:
Content

BuddyPress.org

Opened 3 months ago

Closed 3 months ago

#8318 closed enhancement (fixed)

Raise WordPress required version to 4.9

Reported by: imath Owned by: imath
Milestone: 7.0.0 Priority: normal
Severity: normal Version:
Component: Core Keywords: 2nd-opinion has-patch
Cc:

Description

According to WordPress statistics, version 4.8 is only used by 2.7% of users, let's raise our required WP version to 4.9.

Attachments (1)

8318.patch (1.2 KB) - added by imath 3 months ago.

Download all attachments as: .zip

Change History (6)

This ticket was mentioned in Slack in #buddypress by imath. View the logs.


3 months ago

#2 @mercime
3 months ago

Sounds good to me.

IMHO the trickiest part will be when the WordPress required version is bumped to 5.0 😂

#3 @imath
3 months ago

Thanks for your feedback @mercime and I agree ;)

@imath
3 months ago

#4 @imath
3 months ago

  • Keywords has-patch added; needs-patch removed

#5 @imath
3 months ago

  • Owner set to imath
  • Resolution set to fixed
  • Status changed from new to closed

In 12683:

Raise WordPress required version to 4.9

Fixes #8318

Note: See TracTickets for help on using tickets.