Skip to:
Content

BuddyPress.org

Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#830 closed defect (bug) (duplicate)

messages not being received correctly

Reported by: djpaul's profile DJPaul Owned by:
Milestone: 1.1 Priority: critical
Severity: Version:
Component: Keywords:
Cc: djpaul@…

Description

On BP.org, a user sent me a message. I know this because I had an email notification, but when I go into my messages inbox, I do not see that message.

FYI the message ID/URL in the email notification is http://buddypress.org/developers/djpaul/messages/view/1747 but that just redirects me to my messages inbox.

I may have had a 'message' conversation with Treblamah before - I think I did, but i'm not 100%.
Is it something to do with him NOT deleting the message thread, so he can reply to it, but because I HAVE deleted that message thread, I can't see it?

Change History (5)

#1 @johnjamesjacoby
15 years ago

There was a bug like this a long time ago.

Scenario:

I send you a message. You read it, and delete it. I send you another message. That new message notifies you, but does not appear, because the previous message from me was deleted. Not sure if that's what this still is, but I haven't seen it happening for probably 6 months or so.

#2 @(none)
15 years ago

  • Milestone 1.0.2 deleted

Milestone 1.0.2 deleted

#3 @apeatling
15 years ago

  • Milestone set to 1.0.4

#4 @DJPaul
15 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of [911].

#5 @apeatling
15 years ago

  • Milestone changed from 1.0.4 to 1.1

Milestone 1.0.4 deleted

Note: See TracTickets for help on using tickets.