Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

#821 closed defect (bug) (duplicate)

Bug when adding new friend

Reported by: geekbay's profile geekbay Owned by:
Milestone: 1.1 Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

Hi, here is the bug when i add friend nothing occure.
It's because the var ajaxurl isn't good
my site is in:
http://10.0.0.3/site.com/html/
but

var ajaxurl = http://10.0.0.3/site.com/html/site.com/html/wp-load.php

as you can see there is two times /site.com/html/ it's because

$_SERVER['SCRIPT_NAME'] = /site.com/html/index.php

so here is my patch

Attachments (1)

patch_bp_core_add_ajax_js.patch (628 bytes) - added by geekbay 13 years ago.
Patch for bp_core_add_ajax_js()

Download all attachments as: .zip

Change History (5)

@geekbay
13 years ago

Patch for bp_core_add_ajax_js()

#1 @apeatling
13 years ago

  • Milestone set to 1.0.4

#2 @DJPaul
13 years ago

  • Milestone changed from 1.0.4 to 1.1

#3 @apeatling
13 years ago

Patch is confirmed to break my installation.

#4 @apeatling
13 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #814

Note: See TracTickets for help on using tickets.