Skip to:
Content

BuddyPress.org

#8178 closed defect (bug) (fixed)

Admin Issue : Trying to get property ‘show_avatars’ of non-object

Reported by: mangeshnadekar Owned by:
Milestone: Awaiting Review Priority: high
Severity: normal Version: 5.0.0
Component: Core Keywords:
Cc:

Description

Hi Team,

I am currently using wordpress version 5.3 in live project.

I have upgraded buddypress form version 2.9.4 to version 5.0.0, now following error messages are displaying in admin dashboard

Notice: Trying to get property ‘show_avatars’ of non-object in wp-content/plugins/buddypress/bp-core/bp-core-avatars.php on line 196

Notice: Undefined offset: 2 in /wp-admin/includes/plugin.php on line 1854

I think it is a buddypress 5.0.0 compatibility issue with wordpress 5.3.

Find attached admin screen shots :

1) http://tinyurl.com/rpgf9k6

2) http://tinyurl.com/uzhoym6

Kindly provide solution.

Change History (1)

#1 @imath
10 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Duplicate of #8177

Note: See TracTickets for help on using tickets.