Skip to:
Content

BuddyPress.org

Opened 7 months ago

Closed 4 months ago

#8172 closed task (fixed)

Bump PHP required version to 5.6

Reported by: imath Owned by: imath
Milestone: 6.0.0 Priority: normal
Severity: normal Version:
Component: Core Keywords: has-patch 2nd-opinion
Cc:

Description

As discussed in #8163 there seems to be a consensus about raising our PHP required version to 5.6. Attached to this ticket is a patch to make this move for BP 6.0.0 release.

PS: this will need a post on BP Devel to inform BuddyPress developers about it.

Attachments (1)

8172.patch (6.0 KB) - added by imath 7 months ago.

Download all attachments as: .zip

Change History (3)

@imath
7 months ago

This ticket was mentioned in Slack in #buddypress by imath. View the logs.


4 months ago

#2 @imath
4 months ago

  • Owner set to imath
  • Resolution set to fixed
  • Status changed from new to closed

In 12552:

Bump PHP required version to 5.6

This commit also tries to fix failing tests with PHP 7.2

Fixes #8172

Note: See TracTickets for help on using tickets.