Skip to:
Content

BuddyPress.org

Opened 4 months ago

Closed 4 months ago

#8107 closed defect (bug) (fixed)

Default gravatar behaviour in Settings > Discussion

Reported by: bhargavbhandari90 Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9.0
Component: Core Keywords: has-patch
Cc: bhargavbhandari90

Description

When we activate BuddyPress and go to Settings > Discussion

  • It shows the current loggedin use profile image here : http://prntscr.com/o7cdw5

And when there is no BuddyPress

  • It shows this: http://prntscr.com/o7cer1

Attachments (1)

8107.patch (616 bytes) - added by imath 4 months ago.

Download all attachments as: .zip

Change History (5)

#1 @bhargavbhandari90
4 months ago

  • Cc bhargavbhandari90 added

#2 @imath
4 months ago

  • Keywords has-patch added
  • Milestone changed from Awaiting Review to 5.0.0
  • Version changed from 4.3.0 to 2.9.0

Hi @bhargavbhandari90

Thanks for your feedback. I confirm the issue. The following attached patch will fix it in BuddyPress 5.0.0.

@imath
4 months ago

#3 @bhargavbhandari90
4 months ago

@imath Cool. Thanks

#4 @imath
4 months ago

  • Milestone 5.0.0 deleted
  • Resolution set to fixed
  • Status changed from new to closed

Ah! It looks like this is duplicate of #8026 Sorry I haven't figured it out earlier. It doesn't change the fact it will be fixed in 5.0.0 👌

Note: See TracTickets for help on using tickets.