Skip to:
Content

BuddyPress.org

Opened 9 months ago

Closed 9 months ago

Last modified 9 months ago

#8067 closed defect (bug) (fixed)

‘My Groups’ shows all groups instead of assigned or joined one.

Reported by: irahulsolanki Owned by: boonebgorges
Milestone: 4.3.0 Priority: high
Severity: normal Version: 4.2.0
Component: Templates Keywords:
Cc:

Description

Hey There,

I am facing some weird issue. On ‘My Groups’ page, When I click on ‘My Groups’ it shows all groups instead of assigned or joined ones.

On first load it shows only assigned/joined one and clicking ‘My Groups’ again shows all groups(Please take a look at this GIF) : https://cl.ly/2943a3666cb4

This has started happening after latest BuddyPress 4.2.0 update.

Regards

Change History (6)

#1 @boonebgorges
9 months ago

  • Component changed from Core to Templates
  • Milestone changed from Awaiting Review to 4.3.0

Thanks for the report. I've reproduced the issue, which dates to a typo in [12335].

#2 @boonebgorges
9 months ago

  • Version set to 4.2.0

#3 @boonebgorges
9 months ago

  • Owner set to boonebgorges
  • Resolution set to fixed
  • Status changed from new to closed

In 12359:

Legacy: Fix 'scope' filtering for member/group directories.

It was broken due to a typo in [12335].

Fixes #8067.

#4 @boonebgorges
9 months ago

In 12360:

Legacy: Fix 'scope' filtering for member/group directories.

It was broken due to a typo in [12335].

Merges [12359] to the 4.0 branch.

Fixes #8067.

#5 @Ankit K Gupta
9 months ago

@irahulsolanki Thanks for reporting this issue.
Welcome to the trac :)


#6 @irahulsolanki
9 months ago

@ankit-k-gupta Thanks Mate :-D

Thanks @boonebgorges for the fix :-)

Last edited 9 months ago by irahulsolanki (previous) (diff)
Note: See TracTickets for help on using tickets.