Skip to:
Content

BuddyPress.org

Opened 3 years ago

Closed 10 months ago

#8061 closed defect (bug) (fixed)

Empty tab content on group creation step (group-settings)

Reported by: Matezek Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 4.1.0
Component: Groups Keywords: reporter-feedback
Cc:

Description

WP 4.9.8 - BP 4.2.0

The Group settings step on group creation is not loaded.

https://i.ibb.co/VHnmt4M/Capture-d-e-cran-2019-03-07-a-15-32-26.png

Group are created, I can edit setting on group management page but the setting step can't be used and group creation can't be finished.

I tried many solution : desactivate and reactivate BP, desactivate plugin, change theme, change BP theme, edit wp-config define (cookie, domain, etc.). But nothing seem to be work.

I've no error in PHP logs, no error in browser console, nothing with WP_DEBUG.

Change History (2)

#1 @boonebgorges
3 years ago

  • Keywords reporter-feedback added

Is the rest of the page generated? Your screenshot indicates that the Settings area is empty, but is the footer there? If it's a fatal error, then the rest of the page would be generated.

I'm guessing that it's a plugin conflict. What other plugins are you running? Can you disable them in order to test?

#2 @imath
10 months ago

  • Resolution set to fixed
  • Status changed from new to closed

No news for 2 years, I'll close this ticket. Don't hesitate to reopen it if you think the issue is still there.

Note: See TracTickets for help on using tickets.