Skip to:
Content

BuddyPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#8033 closed defect (bug) (wontfix)

Additional Profile groups not showing in viewed profile

Reported by: Venutius Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Members Keywords: reporter-feedback
Cc:

Description

There seems to be a bug with the latest version of BP wherebye additional profile groups created do not get displayed in the View Profile page. They are visible in the Edit Profile page, but not in view.

No errors are generated, the additional tabs simply don't get displayed.

Change History (3)

#1 @boonebgorges
3 years ago

  • Keywords reporter-feedback added

Hi @Venutius - I've tested this locally and can't reproduce.

Note that a group only appears on the View tab if the user has provided a value for at least one field belonging to that group. Could that be the issue?

#2 @Venutius
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed

That's really strange, I've just retested and now I see it. This was a forum query which I thought I'd replicated. Think I was expecting to see tabs rather than the groups being displayed serially.

#3 @boonebgorges
3 years ago

Thanks for confirming!

Note: See TracTickets for help on using tickets.