Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

#802 closed defect (bug) (no action required)

when i try to invite someone to the group, i get "no friends to invite" error.

Reported by: alierkurt Owned by:
Milestone: Priority: critical
Severity: Version:
Component: Keywords: group invite
Cc: kavurma@…

Description

hello. i just downloaded 1.0.1 version and uploaded. i create a group and try to invite my friends, i cant see my friends in the list. it tells me that "no friends to invite." wp mu version is 2.7. all fields are filled for members. they aren't a member of the groups, they are in my friend list. but i dont know what to do.

thank you.

Change History (5)

#1 @ZKWC
11 years ago

It sounds like your cookies are not communicating correctly with bbPress. I had a similar issue but someone else fixed it for me, so I can't really tell you what to do.
You should scour the documentations for bbPress installation. http://umwblogs.org/wiki/index.php/Integrating_WPMu,_BuddyPress,_and_bbPress Try this. You might find the issue.

#2 @apeatling
11 years ago

ZKWC: I'm not sure this has anything to do with bbPress, it's a group problem.

#3 @(none)
11 years ago

  • Milestone Groups 1.1 deleted

Milestone Groups 1.1 deleted

#4 @DJPaul
11 years ago

Please could you test this in BP 1.0.3 and see if you stil get the problem? Thanks.

#5 @apeatling
11 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Invalid - more information please otherwise I can't debug this.

Note: See TracTickets for help on using tickets.