Skip to:
Content

BuddyPress.org

#8010 closed defect (bug) (fixed)

Update CLI version for 4.0 release

Reported by: boonebgorges Owned by: boonebgorges
Milestone: 4.0 Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

We'll need to pin the latest CLI release for 4.0. Looks like this is 4.0. https://github.com/buddypress/wp-cli-buddypress/releases

Change History (2)

#1 @boonebgorges
13 months ago

I said "4.0" but I meant "1.8" :-D

#2 @boonebgorges
13 months ago

  • Owner set to boonebgorges
  • Resolution set to fixed
  • Status changed from new to closed

In 12298:

Pin wp-cli-buddypress 1.8.

Fixes #8010.

Note: See TracTickets for help on using tickets.