Skip to:
Content

BuddyPress.org

Opened 19 months ago

Closed 19 months ago

Last modified 19 months ago

#7975 closed defect (bug) (no action required)

class-bp-phpmailer permission set to 000

Reported by: paaljoachim Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

I updated BuddyPress to 3.2 and noticed that the file:
bp-core/classes/class-bp-phpmailer.php
was set to Permission of 0000.

Change History (2)

#1 @r-a-y
19 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Thanks for posting, but your report has nothing to do with BuddyPress.

You have to set up your server's web user permissions correctly with WordPress: https://codex.wordpress.org/Changing_File_Permissions

Please contact your web host for more help.

Trac is only for reproduceable bugs, not support threads. Feel free to use the forums or Slack as well.

Last edited 19 months ago by r-a-y (previous) (diff)

#2 @paaljoachim
19 months ago

Thanks for the comment r-a-y.
The reason for posting it here is that this happens in relation to the BuddyPress file.
I have been in contact with the host.

Have a great Sunday.

Note: See TracTickets for help on using tickets.