Skip to:
Content

BuddyPress.org

Opened 2 years ago

Closed 2 years ago

#7968 closed defect (bug) (no action required)

activity does not load when using Nouveau template.

Reported by: relevanttools Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc: jchristofferson@…

Description

When I toggle to Nouveau the group post and activity does not display. The post box is gone and all that is displayed for activity is “Loading the group updates. Please wait.” I am using the Divi theme. I have tried it with default themes. I have disabled plugins. Toggling back to legacy everything works. Everything is current – this is a new site. I CAN load activity using buddypress activity shortcode. I have disabled this to test and there is no change for buddypress loading activity like it should. The only issue seems to be using Nouveau template, which I very much would like to use.

https://buddypress.org/support/topic/nouveau-group-post-activity-not-shown/#post-276464

hosted at WP-Engine

I am using buddypress 3.2.0

WordPress SSLYes
WordPress User Count 113
Wordpress Multisite No
Wordpress Super Admin Yes
WordPress Cron Jobs 24
Memory Used 2MB
WordPress Memory Limit 512MB
Max Memory Limit 512MB
PHP Memory Allocated 512MB
PHP Version 7.0.30-0ubuntu 0.16.04.1
Operating System Linux x86_64
IonCube Loader Version10.0
Load Balancer / ProxyNo

Change History (1)

#1 @r-a-y
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Duplicate of #7897.

Can you follow the debug info in this support thread?
https://buddypress.org/support/topic/cant-post-in-activity-stream/

Note: See TracTickets for help on using tickets.