Skip to:
Content

BuddyPress.org

Opened 15 months ago

Closed 15 months ago

Last modified 14 months ago

#7961 closed defect (bug) (fixed)

HTML should not be converted to entities for group description

Reported by: marcella1981 Owned by:
Milestone: Priority: normal
Severity: major Version: 3.0.0
Component: Groups Keywords:
Cc:

Description

WordPress 4.9.8
WordPress Theme: Twenty Seventeen
BuddyPress 3.1.0
Template Pack: BuddyPress Nouveau

Fresh installation.

My action was to create a new group.

Output of *group description* has converted <p> tags into entities, when it should be an actual tag. e.g. <p> rather than &lt;p&gt;

This is consistent for break tags also.

Seeing HTML shouldn't be the end product for users here.

Apart from that I've ran through default install of BuddyPress with Nouveau and looks good. Haven't checked multi-site functionality or BBPress yet.

Change History (3)

#1 @imath
15 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for your feedback @marcella1981 I'm closing this ticket because it's a duplicate of #7923 and there's already a patch on it. I will work on #7923 asap.

#2 @marcella1981
15 months ago

Thanks, sorry about the duplicate.

#3 @r-a-y
14 months ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.