Skip to:
Content

BuddyPress.org

Opened 3 years ago

Closed 3 years ago

#7950 closed defect (bug) (no action required)

Activation Page not Working as Child Page

Reported by: elxafil Owned by:
Milestone: Priority: high
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

So I've got my /activate page underneath my page as I think that's tidier and makes more sense so when users activate their accounts they go to /register/activate/ but the problem is when the activate page is a child page of the register page instead of a single page of it's own with no parent it doesn't work.

Change History (1)

#1 @r-a-y
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Duplicate of #6295. Perhaps that ticket should be reopened as we never addressed this.

As of right now, you cannot nest the activation and registration pages under an existing parent page.

Note: See TracTickets for help on using tickets.