Skip to:
Content

BuddyPress.org

Opened 2 years ago

Closed 22 months ago

#7933 closed defect (bug) (fixed)

Only load wp-cli module if PHP install is 5.4+

Reported by: r-a-y Owned by: r-a-y
Milestone: 4.0 Priority: normal
Severity: normal Version:
Component: Core Keywords: has-patch commit
Cc:

Attachments (1)

7933.01.patch (582 bytes) - added by r-a-y 2 years ago.

Download all attachments as: .zip

Change History (4)

@r-a-y
2 years ago

#1 @espellcaste
2 years ago

Great! =)

#2 @DJPaul
22 months ago

  • Keywords commit added

#3 @r-a-y
22 months ago

  • Owner set to r-a-y
  • Resolution set to fixed
  • Status changed from new to closed

In 12266:

Only load WP-CLI module if PHP version is 5.4+.

WP-CLI 2.0.0 requires PHP 5.4+:
https://make.wordpress.org/cli/2017/12/06/timing-for-v1-5-0-and-v2-0-0/

Fixes #7933.

Note: See TracTickets for help on using tickets.