Skip to:
Content

BuddyPress.org

Opened 19 months ago

Closed 19 months ago

Last modified 19 months ago

#7869 closed defect (bug) (fixed)

Activation email template not installed for single-site

Reported by: r-a-y Owned by: r-a-y
Milestone: 3.1.0 Priority: high
Severity: normal Version: 3.0.0
Component: Emails Keywords: has-patch
Cc:

Description

The changes to #7480 broke the addition of the activation email template for single-site.

Attached patch fixes this.

Attachments (1)

7869.01.patch (1.0 KB) - added by r-a-y 19 months ago.

Download all attachments as: .zip

Change History (6)

@r-a-y
19 months ago

#1 @r-a-y
19 months ago

  • Owner changed from DJPaul to r-a-y
  • Status changed from new to assigned

#2 @r-a-y
19 months ago

Marked #7868 as a duplicate.

#3 @r-a-y
19 months ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 12127:

Emails: Fix issue with activation email not being installed on single-site.

The changes to #7480 to add a multisite check for the activation email
broke the addition of the activation email template on single-site
installs.

See #7480.

Fixes #7869 (3.x branch).

#4 @r-a-y
19 months ago

In 12128:

Emails: Fix issue with activation email not being installed on single-site.

The changes to #7480 to add a multisite check for the activation email
broke the addition of the activation email template on single-site
installs.

See #7480.

Fixes #7869 (trunk).

Note: See TracTickets for help on using tickets.