Skip to:
Content

BuddyPress.org

#7632 closed defect (bug) (no action required)

Autolink with Special Characters

Reported by: onedevstudios Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

If you add a text box profile field with auto link enabled, and entry contains an ampersand (or other special characters, I assume), the link from within the profile isn't encoded correctly and is broken. You can see it here...

https://creaunited.com/members/robmall/

Change History (2)

#1 @hnla
23 months ago

  • Milestone Awaiting Review deleted

Duplicate of #7631

#2 @boonebgorges
23 months ago

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.