Skip to:
Content

BuddyPress.org

Opened 3 years ago

Closed 3 years ago

#7572 closed defect (bug) (no action required)

Buddypress Activity Filter not displaying the results for multiple filters

Reported by: seventhqueen Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords: has-screenshots reporter-feedback
Cc:

Description

Hi,

There it's a bug with the activity show filter.
It can be reproduced when you select from show filter (see screenshot) 'Group Updates', 'New Groups' or 'Comments' using twenty sixteen WordPress theme no results will be displayed and the next info appears "Sorry, there was no activity found. Please try a different filter."

Screenshot 1 - Group Updates
http://seventhqueen.com/public-files/radu/Site-Wide_Activity_-_Kleo_Development_2017-07-25_17-32-20.png

Screenshot 2 - New Groups
http://seventhqueen.com/public-files/radu/Site-Wide_Activity_-_Kleo_Development_2017-07-25_17-34-31.png

Screenshot 3 - New Groups
http://seventhqueen.com/public-files/radu/Site-Wide_Activity_-_Kleo_Development_2017-07-25_17-40-31.png

The issue was reported by more KLEO Theme users, also the bug can be seen on our live demo.

Cheers
Radu

Change History (3)

#1 @r-a-y
3 years ago

  • Keywords reporter-feedback added
  • Version 2.8.2 deleted

I cannot duplicate your problem.

It looks like you have the "My Groups" tab selected and then you are attempting to use the select dropdown filter. Perhaps that is where your problem lies?

Click on "All Members" and attempt your dropdown filter?

#2 @DJPaul
3 years ago

Also, if it is a bug, we aren't going to work on the bp-legacy templates, which is where the code for this bug would live.
When we ship our new templates, hopefully 3.0, we'll re-accept template reports then.

#3 @DJPaul
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing pending more feedback.

Note: See TracTickets for help on using tickets.