Skip to:
Content

BuddyPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#7488 closed defect (bug) (duplicate)

Can't upload profile and cover images from Iphone 6 safari browser

Reported by: raftaar1191 Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.7
Component: Media Keywords:
Cc:

Description

Uploader click was not working on the mobile device when a user tries to change profile photo or cover Image.

Attachments (1)

7488.patch (720 bytes) - added by raftaar1191 3 years ago.
I have done the required css change in patch

Download all attachments as: .zip

Change History (7)

@raftaar1191
3 years ago

I have done the required css change in patch

#1 @1naveengiri
3 years ago

  • Keywords has-patch added; needs-patch removed

#2 @mangeshp
3 years ago

@raftaar1191 Your patch may re-create this issue #7360

It will be better if you can handle #7360 issue in your patch along with the issue that you have reported.

#3 @mangeshp
3 years ago

  • Keywords needs-patch reporter-feedback needs-testing added; has-patch removed

#4 @raftaar1191
3 years ago

  • Summary changed from Uploader is not working for mobile screen to Can't upload profile and cover images from Iphone 6 safari browser
  • Version changed from 2.8.0 to 2.7

#5 @r-a-y
3 years ago

  • Keywords needs-patch reporter-feedback needs-testing removed
  • Milestone 2.9 deleted
  • Status changed from new to closed

Duplicate of #7416.

@mangeshp @raftaar1191 - Can you try the patch in #7416 and see if it works for you?

#6 @r-a-y
3 years ago

  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.