Skip to:
Content

Opened 2 years ago

Closed 17 months ago

Last modified 12 months ago

#7480 closed defect (bug) (fixed)

Multisite Relevant emails Display for editing on single site

Reported by: Prometheus Fire Owned by: johnjamesjacoby
Milestone: 3.0 Priority: normal
Severity: minor Version: 2.8.2
Component: Emails Keywords: needs-patch
Cc: dcavins

Description

In the emails area of the dashboard, where emails are available to be customized. I noticed that the multisite, subsite activation email was visible on a single site installation.

Its not a big deal at all, but one of my clients was confused by it and didn't understand what the site activation email was.

I'm referring to the emails here https://nimbus.everhelper.me/client/notes/share/827800/rbot4rv9nuweiivszpw4

Something to move down the road, but maybe some logic to only display that one when multisite is active.

Thanks!

Attachments (1)

buddypress activation emails.png (26.7 KB) - added by Prometheus Fire 2 years ago.

Download all attachments as: .zip

Change History (9)

#1 @hnla
2 years ago

  • Component changed from Core to Emails
  • Keywords needs-patch added
  • Milestone changed from Awaiting Review to 2.9
  • Owner set to DJPaul
  • Severity changed from normal to minor

This ticket was mentioned in Slack in #buddypress by hnla. View the logs.


2 years ago

#3 @dcavins
2 years ago

  • Cc dcavins added

#4 @johnjamesjacoby
2 years ago

  • Owner changed from DJPaul to johnjamesjacoby
  • Status changed from new to assigned

I was confused by this too, honestly. Apparently this was by design, to help expose this interface to users, but I still think it's confusing, and should be fixed.

#5 @hnla
2 years ago

  • Milestone changed from 2.9 to 3.0

#6 @djpaul
17 months ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 11787:

Emails: install multisite-specific emails on multisite only.

Fixes #7480

#7 @r-a-y
12 months ago

In 12127:

Emails: Fix issue with activation email not being installed on single-site.

The changes to #7480 to add a multisite check for the activation email
broke the addition of the activation email template on single-site
installs.

See #7480.

Fixes #7869 (3.x branch).

#8 @r-a-y
12 months ago

In 12128:

Emails: Fix issue with activation email not being installed on single-site.

The changes to #7480 to add a multisite check for the activation email
broke the addition of the activation email template on single-site
installs.

See #7480.

Fixes #7869 (trunk).

Note: See TracTickets for help on using tickets.