Skip to:
Content

BuddyPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#7393 closed feature request (duplicate)

Individual user data export

Reported by: slaFFik Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

Some (if not all) social networks give ability for a user to export his or her data to a zip file with everything meaningful they created on a site.

This might be a good idea to include into BuddyPress as well.

Change History (3)

#1 @DJPaul
3 years ago

  • Milestone changed from Under Consideration to Future Release

Yes.

#2 @r-a-y
3 years ago

  • Milestone Future Release deleted
  • Status changed from new to closed

Duplicate of #408.

#408 is about user activity, but could probably be expanded to include other data (albeit I'm not sure what other data that would include... profile fields?).

Last edited 3 years ago by r-a-y (previous) (diff)

#3 @slaFFik
3 years ago

  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.