Skip to:
Content

#7311 closed defect (bug) (wontfix)

Deleting a group does not delete it's forum

Reported by: Venutius Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Forums Keywords:
Cc:

Description

When a member deletes a BP Group, and that group has a forum, the forum does not get deleted as part of the deletion process.

Would it be possible to have the forum get deleted at the same time please?

Change History (3)

#1 @Offereins
15 months ago

@Venutius for the forums, are you using the legacy forums with BuddyPress or the bbPress 2.x plugin? In case of the latter (which is recommended), the issue should be reported and fixed on the bbPress side, as they have the logic on forums and such.

#2 @Venutius
15 months ago

ok thank, I'll raise it there

#3 @slaFFik
15 months ago

  • Component changed from Core to Forums
  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed

Based on the answer of @Venutius I assume that he is using bbPress 2.x, thus I can close this ticket.

If I'm wrong or the issue is caused somehow by BuddyPress as well - feel free to write here as well and the ticket will be reopened.

Note: See TracTickets for help on using tickets.