Skip to:
Content

BuddyPress.org

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#7288 closed defect (bug) (no action required)

Do we need these strings in 2.7 ?

Reported by: danbp Owned by:
Milestone: 2.7 Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc: danco38@…

Description

It was the first thing i read when i opened 2.7 RC2 pot file:

Your site is not ready for BuddyPress 2.8.

Your site is currently running PHP version %s, while BuddyPress 2.8 will require version 5.3+.

I think 2.7 release is too early to show those messages. Remove or deactivate them please ! :-)

Change History (2)

#1 @slaFFik
4 years ago

  • Resolution set to fixed
  • Status changed from new to closed

We do need these strings.
Otherwise, when 2.8 will be released, how we will notify those that are on 2.7 that they can't update (and why exactly they can't)?
So these strings are needed in 2.7 only when 2.8 will become available.

#2 @slaFFik
4 years ago

  • Resolution changed from fixed to invalid
Note: See TracTickets for help on using tickets.