BP 2.8 - Prevent loading if PHP < 5.3
|Reported by:||r-a-y||Owned by:||boonebgorges|
Work was done in #7196 to prevent those on BP 2.7 to upgrade to BP 2.8 if PHP < 5.3.
However, if someone attempts to upgrade from < BP 2.7 to BP 2.8, we currently do not have any protection here.
We'll need to add something for BP 2.8.
See https://buddypress.trac.wordpress.org/ticket/7196#comment:25 and on for some suggestions.
Change History (13)
3 months ago
- Keywords has-patch 2nd-opinion added; needs-patch removed
- Priority changed from high to highest
- Severity changed from critical to blocker