Skip to:
Content

BuddyPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#7231 closed defect (bug) (no action required)

Serious issue with budypress lost password page

Reported by: saurabhg Owned by:
Milestone: Priority: highest
Severity: blocker Version:
Component: Core Keywords: needs-patch
Cc: golibraryco@…, saurabh.gattani@…

Description

Hi,

I am encountering this problem again and again. Whenever major updates happen or I add a new page to be mapped to buddypress options, lost password, activate page goes for a toss. Currently lost password page of www.golibrary.co redirects to profile page. In another site www.eventznu.com, the activate page has vanished suddenly. Can someone please tell what's going on and why still there is no foolproof solution for the same ? Can't afford to spend heaps of time fixing the same issue. Please reply ASAP.

Thanks,
Saurabh

Attachments (1)

bp-lost-password.png (423.2 KB) - added by saurabhg 3 years ago.
buddypress broken lost password page

Download all attachments as: .zip

Change History (4)

@saurabhg
3 years ago

buddypress broken lost password page

#1 @saurabhg
3 years ago

  • Cc saurabh.gattani@… added
  • Milestone changed from Awaiting Review to 2.6.3

#2 @boonebgorges
3 years ago

  • Milestone 2.6.3 deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hello @saurabhg - Sorry to hear you're having problems.

BuddyPress doesn't generate a page called my-account or lost-password, so I'm wondering whether there may be a problem with a separate plugin. I did a bit of Googling and it looks like this might, in fact, be a WooCommerce issue. https://premium.wpmudev.org/forums/topic/forgot-password-link-on-login-page-goes-to-404 I encourage you to take a look at that thread and others from https://www.google.com/#q=buddypress+%22my-account%22+%22lost-password%22. If it does turn out that the problem is somehow linked to BuddyPress, please feel free to post here or at https://buddypress.org/support. Thanks!

#3 @slaFFik
3 years ago

  • Version 2.6.3 deleted
Note: See TracTickets for help on using tickets.