Skip to:
Content

BuddyPress.org

Changes between Initial Version and Version 1 of Ticket #7196, comment 16


Ignore:
Timestamp:
10/04/2016 12:11:28 AM (3 years ago)
Author:
mercime
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #7196, comment 16

    initial v1  
    1 @boonebgorges @hnla imho the articles for "PHP version support" and "BuddyPress 2.8 will require PHP 5.3+" under the "Getting Started" section where the article for "WordPress version compatibility" also is under. I think even new BP users will appreciate learning about the requirements before installing BP. Thank you.
     1@boonebgorges @hnla imho the articles for "PHP version support" and "BuddyPress 2.8 will require PHP 5.3+" are fine under the "Getting Started" section where the article for "WordPress version compatibility" also is under. I think even new BP users will appreciate learning about the requirements before installing BP. Thank you.