Skip to:
Content

BuddyPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#7194 closed defect (bug) (fixed)

Minimum WP version bump for BP 2.7

Reported by: netweb Owned by:
Milestone: 2.7 Priority: normal
Severity: normal Version:
Component: Core Keywords: 2nd-opinion
Cc:

Description

Previously: #6258, #6805, #7013

Shall we bump the minimum WP version for 2.7? Current stats:
4.1: 4.6.% (2014-12-18)
4.2: 6.7% (2015-04-23)

Based on the policy of < 5% && obsolete > 1 year https://codex.buddypress.org/getting-started/wordpress-version-compatibility/, we should bump the minimum to 4.2.

Does this seem right to others? Is there any reason to keep official support for 4.1 at this time?

Change History (6)

#1 @DJPaul
3 years ago

yeah let's do it

#3 follow-up: @boonebgorges
3 years ago

Thanks, @netweb. Also, I forgot the props on [10951] - sorry about that!

#4 @boonebgorges
3 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [10951].

This ticket was mentioned in Slack in #buddypress by offereins. View the logs.


3 years ago

#6 in reply to: ↑ 3 @netweb
3 years ago

Replying to boonebgorges:

Thanks, @netweb. Also, I forgot the props on [10951] - sorry about that!

Don't care ;), I'll find 2.7 props elsewhere I'm sure :)

Note: See TracTickets for help on using tickets.