Skip to:
Content

Opened 2 years ago

Closed 2 years ago

#7095 closed enhancement

Enhancement: Please introduce the members_search form onto the Group Admin Members page

Reported by: garrett-eclipse Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5.0
Component: Groups Keywords:
Cc:

Description

Hello,

With fairly large groups it's hard to find them to conduct admin actions on the Groups Admin Members page controlled by the groups/single/admin.php template. I would appreciate the members_search form be introduced onto the admin tab so admins can easily search their members to perform Admin actions.

Thank you

Change History (4)

#1 @hnla
2 years ago

@garrett-eclipse As per the other ticket, I think the request a logical one and one that we should definitely look at for the new templates, but we can't add this to bp-legacy simply because it may adversely effect existing sites in ways we can't predict.

Would using the do_action bp_before_group_manage_members_admin that exists just before the manage members list not work to let you push through an instance of the search form markup? In the new templates we would handle this probably by removing do_actions but the search form would be inserted to this position as in other templates.

#3 @hnla
2 years ago

ok then I'll backout from my comments :) .

You probably want to get 6385 patched then and we'll push it through for 2.7 ( or 2.6 if someone wants to sneak it through but it's technically a bit late now).

#4 @dcavins
2 years ago

  • Milestone Awaiting Review deleted
  • Status changed from new to closed

Marking this as a duplicate of #6385.

Note: See TracTickets for help on using tickets.