Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 8 years ago

#7058 closed defect (bug) (worksforme)

Logout 404 error with rtMedia

Reported by: anfieldleung's profile anfieldleung Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc: brajesh@…

Description

Logout error 404 not found occur in our site when both plugin BuddyPress 2.5.2 and rtMedia for WordPress, BuddyPress and bbPress https://wordpress.org/plugins/buddypress-media/ 3.10.6 activated at the same time under default theme.

We are running under latest wordpress version 4.5.2 plus Unyson 2.5.3 with nginx

Logout problem resumed to normal when either one of them is deactivated.

Change History (8)

#1 @DJPaul
8 years ago

  • Milestone changed from Awaiting Review to Under Consideration

@sbrajesh Can you help look into this problem please?

#2 @sbrajesh
8 years ago

  • Cc brajesh@… added

Looking at it now. will report back soon.

#3 @sbrajesh
8 years ago

Hi @anfieldleung
I could not reproduce it using all three plugins. Which modules of Unyson are you using? Is there any custom code in your bp-custom.php. Are you on multisite or standard WordPress?

#4 @anfieldleung
8 years ago

@sbrajesh I am using

  • Page Builder
  • Mega Menu
  • Woffice Cover
  • Woffice Updater
  • Woffice Wiki

and it is on multisite without any custom code changed.

#5 @DJPaul
8 years ago

  • Component changed from API to Core

#6 @DJPaul
8 years ago

  • Milestone changed from Under Consideration to Awaiting Review

#7 @DJPaul
8 years ago

@sbrajesh did you have any more ideas?

#8 @DJPaul
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing due to us not being being to recreate.

Note: See TracTickets for help on using tickets.