Skip to:
Content

BuddyPress.org

Opened 4 years ago

Closed 3 years ago

#6991 closed defect (bug) (worksforme)

Buddy press activity shows wrong user

Reported by: anmaja Owned by:
Milestone: Priority: normal
Severity: major Version: 2.4.0
Component: Core Keywords: reporter-feedback
Cc:

Description

When adding a post or comment while logged in as user A, my buddy press activity feed says I have generated the post as user B. In the post itself it shows user A.

The same is shown in the Dashboard: Activity feed says user B, Comments section says user A. Editing the activity to insert the right user does not work (nothing happens).

Change History (3)

#1 @DJPaul
3 years ago

  • Component changed from API to Core

#2 @DJPaul
3 years ago

  • Keywords reporter-feedback added

@anmaja I am sorry we did not reply to months ago. If you're still around, can you remember exactly what you were doing to cause this problem? It's very unusual so it could be caused by another plugin, or some custom code, or caching, or just about anything, so any specific information you may recall will let us investigate.

#3 @DJPaul
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

We need more details to try to figure this out, which we don't have. Our bad!

Note: See TracTickets for help on using tickets.