Skip to:
Content

BuddyPress.org

Opened 6 years ago

Closed 6 years ago

#6852 closed defect (bug) (no action required)

Required fields are no longer required when you edit profile

Reported by: modemlooper Owned by:
Milestone: Priority: high
Severity: normal Version: 2.4.0
Component: Extended Profile Keywords: needs-testing
Cc:

Description

When editing a profile field you can leave it unchecked, unfilled in etc and the form saves without any error notices.

The registration form still works correctly for required fields.

Change History (3)

#1 @boonebgorges
6 years ago

I can't reproduce this.

Make sure you're not testing using an administrator. Users with 'bp_moderate' are allowed to skip the "required" checks.

#2 @modemlooper
6 years ago

oh crap! even on your own profile? ok close this, verified it was my stupidity! LOL

Last edited 6 years ago by modemlooper (previous) (diff)

#3 @modemlooper
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.