Skip to:
Content

BuddyPress.org

Opened 4 years ago

Closed 3 years ago

#6809 closed defect (bug) (no action required)

Can't use you support forum ?

Reported by: Yan-Alexandre Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

Hi there,

Sorry I know it's not the right place, but I have no idea how to contact you.

Buddypress is not working properly on my website and your support forum isn't either.

Each time I try to post a request in your forum it disapears.
How could i be in touch with someone to help me ?

Thanks !

Change History (5)

#1 @DJPaul
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @Yan-Alexandre

Sorry about the website problems. It looks like (both) your messages ended up being marked as spam automatically (not sure why). I've restored your message to here: https://buddypress.org/support/topic/post-update-button-is-hidden-2/

#2 @Yan-Alexandre
4 years ago

Thanks !

#3 @Yan-Alexandre
4 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

Well, seems it still does'nt appear in the topic list : https://buddypress.org/support/forum/how-to/

#4 @DJPaul
3 years ago

  • Component changed from API to Core

#5 @slaFFik
3 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed

Closing as this is not related to BuddyPress plugin itself.

@Yan-Alexandre If anything related still occurs to you - you can contact us using #buddypress Slack channel in wordpress.slack.com.

Note: See TracTickets for help on using tickets.