Skip to:
Content

BuddyPress.org

Opened 5 years ago

Closed 5 years ago

#6779 closed defect (bug)

Pagination on Forums of buddypress.org site

Reported by: valuser Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Forums Keywords:
Cc:

Description

Pagination on the top and bottom of Forum Topics Started and Forum Replies Created is not correct.

For example on this page

https://buddypress.org/members/henrywright/forums/replies/

the link to page 2 is https://buddypress.org/page/2/

But it should be

https://buddypress.org/members/henrywright/forums/replies/page/2/

Change History (1)

#1 @r-a-y
5 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Status changed from new to closed
  • Version 2.4.0 deleted

Thanks for the report, @valuser.

Looks like there is already an existing ticket for this.

Marking as a duplicate of #5354.

Note: See TracTickets for help on using tickets.