Skip to:
Content

BuddyPress.org

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#6711 closed defect (bug)

BP 2.4 rc1 wp_title notice when 2014 theme is activated

Reported by: danbp Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Templates Keywords:
Cc: danco38@…

Description

BP 2.4 rc1

When activating theme 2014, 13 or 12 a notice comes up inside the page title tag.

Notice: wp_title is deprecated since version 4.4!

Just a php notice, but the weird thing is is that notice doesn't show up like an usual php notice (the yellow banner) when debug mode is on, but "really" inside the page title in pure html.

Change History (2)

#1 @imath
4 years ago

  • Milestone Awaiting Review deleted
  • Status changed from new to closed

Thanks Dan for the report but we are already aware of it. It will be fixed in 2.4.1 see #6675

btw, it's twentyfourteen that is still using a deprecated function :) As we do not use it but simply filter it.

Closing this as a duplicate.

#2 @mercime
4 years ago

Hi dan, but the issue is from the 2014, 2013, and below which have not removed the recently deprecated wp_title tag from the themes.

EDIT - oops I was too slow in responding. thanks imath.

Last edited 4 years ago by mercime (previous) (diff)
Note: See TracTickets for help on using tickets.