Skip to:
Content

BuddyPress.org

Opened 5 years ago

Closed 5 years ago

#6709 closed defect (bug) (worksforme)

Missing break statement inside bp_core_admin_get_active_components_from_submitted_settings() function

Reported by: tw2113 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords: good-first-bug
Cc:

Description

Break statement missing for the "retired" action/case.

Change History (2)

#1 @DJPaul
5 years ago

There's a comment that says " fall through", so while I haven't looked into the commit history, it looks intentional.

#2 @DJPaul
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Going to close this as working as intended due to inline comment.

Note: See TracTickets for help on using tickets.