Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#6543 closed defect (bug) (no action required)

grunt-autoprefixer is deprecated, switch to grunt-postcss

Reported by: netweb's profile netweb Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Build/Test Tools Keywords:
Cc:

Description

grunt-autoprefixer is deprecated, switch to grunt-postcss

See https://github.com/nDmitry/grunt-autoprefixer/commit/e020f878d5fe1a3f9f15bc7533b31c12ffa74799

Related: #WP31700

Change History (3)

#1 @netweb
9 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I have no idea, I honestly thought BP was using Autoprefixer ;)

#2 @netweb
8 years ago

I needed a ticket to add a comment to, plus autoprefixer will be coming to BP soon :)

#3 @DJPaul
8 years ago

  • Component changed from Tools - Build Process to Build/Test Tools
Note: See TracTickets for help on using tickets.