Skip to:
Content

BuddyPress.org

Opened 5 years ago

Closed 5 years ago

#6516 closed enhancement

BuddyPress is missing one very basic function, vital to any site to grow, Invite Friends option

Reported by: minglonaire Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Friends Keywords:
Cc:

Description

There are some plugins out there, but they dont solve the issue, and this is so basic and vital to any site that it should be native from buddypress.

Some window/widget to enter email addresses to invite others and once someone accepts they become your friend in the system.

Change History (1)

#1 @r-a-y
5 years ago

  • Milestone Awaiting Review deleted
  • Priority changed from high to normal
  • Status changed from new to closed

We're working on a general API for invitations.

Duplicate of #6210.

Note: See TracTickets for help on using tickets.