Skip to:
Content

BuddyPress.org

Opened 6 years ago

Closed 5 years ago

#6498 closed enhancement (worksforme)

Fix mobile view of multi select box registration fields

Reported by: minglonaire Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Templates Keywords: 2nd-opinion dev-feedback
Cc:

Description

At the moment, the boxes show (0 selected) it looks horrible, almost as if there is some kind of error there. You could either just have (Select) there, or have the field's name in the box, for example if its gender and required,
you would have required above box, and gender in the box, when someone click on box choices pop up.

Attachments (1)

IMG_20150611_101121.jpg (4.2 MB) - added by minglonaire 6 years ago.
View on registration with (O items) on Ipad and (0 selected) on mobile

Change History (9)

@minglonaire
6 years ago

View on registration with (O items) on Ipad and (0 selected) on mobile

#1 @DJPaul
6 years ago

  • Keywords needs-testing added
  • Milestone changed from Awaiting Review to Under Consideration

Hi again @minglonaire!

We need to investigate this a bit more. e.g. Are we really adding "0 items", or is this a browser thing, etc?

#2 @minglonaire
6 years ago

Hi DJPaul,

When I click it, it works, another layer comes out and I can select a box for one of my choices, the problem is in how this appears with (0 Items) showing, it simply does not look good, almost gives an impression of an error, if you had (Select) in there instead that would be much better imho.

#3 @DJPaul
6 years ago

  • Keywords 2nd-opinion added; needs-testing removed

Pretty sure this is some theme CSS or JS leaking through. Can't repro in Chrome (masked as iPad). Would like a second-opinion.

#4 @DJPaul
6 years ago

Still would like a second opinion/testing.

#5 @DJPaul
5 years ago

  • Keywords dev-feedback added

#6 @DJPaul
5 years ago

  • Component changed from Appearance to Templates

#7 @DJPaul
5 years ago

  • Milestone changed from Under Consideration to Awaiting Review

#8 @DJPaul
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

This (very old) ticket has had no further information/testing provided since its initial report, which we need in order to confirm the validity of it, so I'm closing the ticket.

Note: See TracTickets for help on using tickets.