Skip to:
Content

BuddyPress.org

Opened 6 years ago

Closed 6 years ago

#6470 closed enhancement

Please consider bringing back avatar upload on registration - as a option in admin panel

Reported by: minglonaire Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Members Keywords:
Cc:

Description

I realize this has been debated and requested before and Im sure there are good reasons why not to have it. However, if you took a poll amongst active community builders this feature would very high on desired additions list.
Can you offer it as an option in admin panel, so whoever wants it there can activate it?

Change History (1)

#1 @r-a-y
6 years ago

  • Component changed from General - Administration to Component - Members
  • Milestone Awaiting Review deleted
  • Status changed from new to closed

Duplicate of #4132. Also see #4128.

Note: See TracTickets for help on using tickets.