Skip to:
Content

BuddyPress.org

Opened 6 years ago

Closed 5 years ago

#6469 closed enhancement

"Block" function would be nice to have

Reported by: minglonaire Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Members Keywords:
Cc:

Description

For anyone running an open community that is a very useful function.
Once someone is blocked they both get dropped from each others' friends list and offender cannot acess the other's profile.

Change History (4)

#1 @minglonaire
6 years ago

  • Type changed from enhancement to idea

#2 @DJPaul
6 years ago

  • Milestone changed from Awaiting Review to Future Release

Absolutely. Bet we have an existing trac ticket but don't have time to track it down. ;)

#3 @DJPaul
5 years ago

  • Type changed from idea to enhancement

#4 @r-a-y
5 years ago

  • Component changed from Friends to Members
  • Milestone Future Release deleted
  • Status changed from new to closed

Duplicate of #5665.

Note: See TracTickets for help on using tickets.