Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#6416 closed defect (bug) (worksforme)

Unable to add replys comments to activity stream with latest Buddy Press release

Reported by: wrowlands's profile wrowlands Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.2.3
Component: Core Keywords:
Cc:

Description

I just updated the BP plugin to version 2.2.3.1. I can make a comment to a post to the initial post within the activity stream. If I attempt to reply to the comment, nothing happens except the page scrolls up. This same issue showed up in some past version of BP, and now the issue has come back.

Change History (10)

#1 @wrowlands
9 years ago

I just noticed that we are able to reply to comments made 2 weeks ago. It is the comments made since the upgrade to BP version 2.2.2 and later we are having this problem. Here is our site: http://rotarymeansbusiness.com/directory/.

#2 @DJPaul
9 years ago

  • Priority changed from high to normal
  • Severity changed from critical to normal

We ought to try to look at this before 2.3 ships, and investigate if it's a real issue.

#3 @wrowlands
9 years ago

I will say that this is a real issue. Everything has been working fine until the release of 2.2.2. Our site continues to have the problem since.

This ticket was mentioned in Slack in #buddypress by djpaul. View the logs.


9 years ago

#5 @mrjarbenne
9 years ago

I can confirm that the "reply" button in an Activity Update was present on subsequent comments in 2.2.3: https://cloudup.com/cOKugf-qVhs
Disappeared in 2.2.3.1: https://cloudup.com/c_XQblaIxmQ
But has re-appeared in 2.3: https://cloudup.com/cANokv6HFp6

Is this what others are seeing?

#6 @wrowlands
9 years ago

The reply button is present, although when you click on it, the page just scrolls up and there is no reply input box shown.

#7 @boonebgorges
9 years ago

I'm not able to reproduce this. AFAIK nothing changed in 2.2.x that would cause this problem.

The reply button is present, although when you click on it, the page just scrolls up and there is no reply input box shown.

This suggests that the JS is broken somehow. What theme are you using? Does it have customized JavaScript? Does it change the selector of the Reply link?

#8 @mrjarbenne
9 years ago

I'm going to go back into my hidey-hole now. Ends up I had threaded comments turned off in the Discussion settings.

  • slink dejectedly into corner
  • afix pointy cone hat

#9 @DJPaul
9 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

We've not been able to recreate this issue, unfortunately, so we're going to have to close this ticket for now until/if we get more evidence that lets us explore the problem. Thank you for the original report.

#10 @DJPaul
8 years ago

  • Component changed from API to Core
Note: See TracTickets for help on using tickets.