Skip to:
Content

BuddyPress.org

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#6279 closed defect (bug)

Title page removed users and groups

Reported by: slaFFik Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: Core Keywords:
Cc:

Description

As per this thread in the forum: https://buddypress.org/support/topic/title-page-removed-users-and-groups/

Confirming on 2 other networks (mine and a user of my site).

Is it possible this issue will be included into BuddyPress 2.2.2?

Change History (3)

#1 @boonebgorges
5 years ago

Is this a duplicate of #6107?

#2 @hnla
5 years ago

  • Milestone Awaiting Review deleted
  • Status changed from new to closed

Looks like it - as referenced in the support topic.

I've had this issue pointed out to me by a client so I'll have a look at Imaths patch on #6107 and see if it does the job so we can get it in an early release?

Closing as duplicate!

This ticket was mentioned in Slack in #buddypress by slaffik. View the logs.


5 years ago

Note: See TracTickets for help on using tickets.